Jump to content

stl

New Members
  • Content Count

    0
  • Joined

  • Last visited

  • Days Won

    2

stl last won the day on August 8

stl had the most liked content!

Community Reputation

2 Neutral

About stl

  • Rank
    Newbie

Profile Fields

  • About me
    MB3 owner

Personal info

  • Name
    Sérgio
  • Age group
    31-40...Oldish
  • Location
    Portugal

Car info

  • Civic Model
    CIVIC S 5 DOOR
  • Model code
    MB3
  1. Turns out the issue was caused by the charcoal canister, I've replaced the charcoal inside and the car has been starting fine ever since. Unscrewing the fuel cap helped but the car would take longer to start when cold, I guess it needs a certain pressure in the tank to work properly. According to the manual that I've downloaded from this forum, the tank itself as a valve that only opens when the tank as reached a certain pressure.
  2. stl

    Car keeps cutting out!!

    When you turn the key to position II do you ever hear some clicking sounds? Did you ever replaced or re-solder the main relay?
  3. Most of the weeks happens 2 or 3 times, but has happened more than once in the same day. If the car is off for a long time usually doesn't happen. This weekend I left the cap loosely tighten and the car has been starting very well since. If it continues this way I'll buy a new cap. Thanks
  4. I think you're onto something! After I read this I remembered that many times when I'm going to remove the fuel cap I hear a lot of air leaving the tank (I think it's coming out because I can smell petrol). Today I went for a drive and after I parked the car for a while, removed the fuel cap and heard the rushing air, started the car and it started immediately, but didn't tried to start before removing the cap... Apparently the tank isn't "breathing", the fuel cap has some holes in the middle but when I tried to blow trough them I couldn't at all. Do you know the function of those holes is to allow air in and out? Thanks
  5. No EML fault and it runs fine once it starts. In the morning when I leave home and the end of the day leaving work it starts after cranking 1 or 2 seconds. If I turn it off and back on after a short period of time it starts right away but if I leave it off for some time I crank it for about 4 seconds and if it doesn't start I stop and try again, usually it starts at second try, sometimes at third try. It has happened that when I stop cranking (stop turning the key) it starts at the very last instant so maybe it could be the voltage of the battery that drops a lot when the starter is working. I haven't tested for fuel or spark issues. Cables, rotor and cap and recent and spark plugs are new. It's not a real problem yet, it's an abnormality, but I would like to find a solution before it gets worse. Thanks
  6. Hi, I have a MB3 with a D15Z8 engine that starts fine in the morning, if I turn it off and back on after a few minutes it starts fine but if I leave it off for about an hour when I turn the key it cranks for a long time before it starts. I've search this forum and the internet and didn't find anything similar. Any ideas? Thanks
×